Don’t use WPAU plug-in to upgrade to WordPress 2.7!

I upgraded several of my blogs manually to the newly released WordPress 2.7 and they have worked out very well, however I upgraded one of my blogs using the WPAU plugin and the results were a disaster.  Most of the functionality is there, however there have been several buggy screens inside the admin panel – most of the issue appears to be related to the styling of pages (missing images, text based pages, code function names instead of friendly names, etc).

I could be jumping the gun here, since I have only upgraded one blog using the plugin… But I’m not going to chance it with any of my client’s blogs.

Leave a Reply

Your email address will not be published. Required fields are marked *